Issue met persistent storage
Incident Report for openhealthhub
Resolved
Issues with persistent storage with our platform-as-a-service where fixed.
Posted Jan 17, 2022 - 14:06 CET
Investigating
We are currently investigating this issue.
Posted Jan 17, 2022 - 12:57 CET
This incident affected: Open Health Hub Designer (Designer front-end application, API platform, Auth server) and Open Health Hub FHIR api (FHIR API).