DNS provider error

Incident Report for openhealthhub

Postmortem

The issue affecting DNS zones hosted on Sectigo nameservers (Sectigo DNS / Premium DNS) has now been resolved, and services are back to normal.

We will continue to actively monitor the situation to ensure stability. We apologize for any inconvenience this may have caused, and thank you for your patience.

Posted Feb 10, 2026 - 20:55 CET

Resolved

We are investigating a DNS incident with our provider. Our domains were not reachable for a short time.
Posted Feb 10, 2026 - 19:00 CET