DNS Error

Incident Report for openhealthhub

Resolved

The mitigation has taken effect and the error has been resolved. Due to latency experienced by some users, DNS registration may take some time, but this will be resolved.
Posted Apr 02, 2026 - 10:14 CEST

Identified

The issue is related to DNSSEC key rotation on our supplier’s side. In some cases, expired keys are not being rotated as expected. This may result in DNS validation failures and potential downtime for affected domains. We are mitigating this issue by following our supplier's advice and waiting for the DNS to be fixed.
Posted Apr 02, 2026 - 08:58 CEST

Investigating

We are investigating an DNS error from our DNS provider Sectigo.
Posted Apr 02, 2026 - 07:40 CEST
This incident affected: Frontend Services (Form Designer, Form Filler, Desktop Viewer, Manager application), Portals (Public website, Open Health Hub Support Portal, Service Desk Portal, Developer Portal), Authentication Services (Auth server), Communication Services (Push services, Mail services), and Backend Services (Open Health Hub Platform, FHIR API, FHIR API sandbox, FHIR Viewer Backend services, Manager Backend).