Email service affected by Crowdstrike outage
Incident Report for openhealthhub
Resolved
This incident has been resolved.
Posted Jul 19, 2024 - 11:51 CEST
Monitoring
Due to the worldwide Crowdstrike outage, emails can not be send to patient and users. This means inviting patients might not work. The rest of our platform is not affected. We're working with our suppliers to resolve this.
Posted Jul 19, 2024 - 11:17 CEST
This incident affected: Improve Mobile app (Mobile App, Improve API platform), Open Health Hub Viewer (Viewer application), and Open Health Hub FHIR api (FHIR API).