The maintenance update took an additional 38 minutes due to a DNS issue. Fortunately, the end users were not affected. The maximum downtime for end users during the service window was 1 minute and 5 seconds.
Posted Mar 27, 2026 - 19:39 CET
Completed
The scheduled maintenance has been completed.
Posted Mar 27, 2026 - 19:38 CET
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 27, 2026 - 17:00 CET
Scheduled
We will be carrying out planned maintenance on the PaaS platform to keep our services secure, stable, and up to date.
Type of Change: Possible customer impact (within maintenance window)
Impact: access may be unavailable for up to 10 minutes during service window.
Posted Mar 10, 2026 - 21:51 CET
This scheduled maintenance affected: Frontend Services (Form Designer, Form Filler, Desktop Viewer, Manager application), Authentication Services (Auth server), Communication Services (Push services), Backend Services (Open Health Hub Platform, FHIR API, FHIR API sandbox, FHIR Viewer Backend services, Manager Backend), and Portals (Open Health Hub Support Portal).