Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 22, 2021 - 11:01 CET
Scheduled
We will be undergoing scheduled maintenance during this time. Minimum downtime of 1 till 5 minutes.
Posted Nov 19, 2021 - 08:59 CET
This scheduled maintenance affected: Frontend Services (Form Designer, Desktop Viewer), Portals (Public website, Open Health Hub Support Portal, Service Desk Portal), Authentication Services (Auth server), Communication Services (Push services), and Backend Services (Open Health Hub Platform).