Some users report connectivity issues
Incident Report for openhealthhub
Resolved
DNS issues have been resolved
Posted Nov 15, 2023 - 18:00 CET
Identified
We identified the incident as an DNS error
Posted Nov 15, 2023 - 17:36 CET
Investigating
We are currently investigating this issue.
Posted Nov 15, 2023 - 17:30 CET
This incident affected: Improve Connected Health (Frontend application, Backend application, Auth server, Gateway IoT broker, IoT API, Elastic, Database), Open Health Hub Designer (Designer front-end application, API platform, Auth server), Improve Mobile app (Mobile App, Improve API platform, Auth server, Push server), Open Health Hub Viewer (Viewer application), and Open Health Hub FHIR api (FHIR API, FHIR API sandbox).