Issue arround our Platform as a Service
Incident Report for openhealthhub
Resolved
Issues are resolved
Posted Nov 24, 2023 - 16:07 CET
Investigating
Some applications have outage due to a incident around our Platform as a Service
Posted Nov 24, 2023 - 15:55 CET
This incident affected: Open Health Hub Designer (Designer front-end application, Auth server), Improve Mobile app (Auth server), and Improve Connected Health (Auth server).