Sign up Improve app is not working
Incident Report for openhealthhub
Postmortem

Due to a specific version of our Authentication server some users had issues with signing up to our Improve app. We corrected this issue.

Posted Nov 01, 2023 - 11:58 CET

Resolved
Issue is resolved and we will monitor the situation
Posted Nov 01, 2023 - 11:55 CET
Investigating
Sign up Improve app is not working
Posted Nov 01, 2023 - 11:19 CET
This incident affected: Improve Mobile app (Mobile App).